Skip to main content

nginx/php-fpm: Remote Code Execution Vulnerability

Category: PHP
php-logo

The bug itself has been report on 2019-09-26. Further information can be found here: https://bugs.php.net/bug.php?id=78599

A patch has been released on 2019-10-24: https://www.php.net/ChangeLog-7.php

It is recommended to update PHP in nginx/php-fpm enviroments to 7.3.11, 7.2.24, 7.1.33.